Error in android gradle plugin : it must have dependency on com.google.firebase:firebase-core for firebase service to work as intended

Keywords´╝Ü android

Question: 

The app gradle file must have a dependency on com.google.firebase:firebase-core for Firebase services to work as intended

Answers: